explodeDN does not handle an DN with a compound RDN

RESOLVED DUPLICATE of bug 198962

Status

Directory
LDAP Java SDK
RESOLVED DUPLICATE of bug 198962
15 years ago
15 years ago

People

(Reporter: John Withers, Assigned: mcs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT; Build 06272000)
Build Identifier: 

If the DN: street=320 W Main+street=Suite 200,l=San Diego, st=CA... is sent to 
LDAPDN.explodeDN, the returned array of RDN components has zero (0) entries.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 198962 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Spam for bug 129472
QA Contact: nobody → nobody
You need to log in before you can comment on or make changes to this bug.