Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: zarco.zwier, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB18411585Q, URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030324
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030324

When visiting the url above, part of the page is loaded, than mozilla crashes

Reproducible: Always

Steps to Reproduce:
1. Visite the url
Actual Results:  
Mozilla crashes

Expected Results:  
Mozilla should not crash

Crash reports:
TB18411585Q
TB18411845K
TB18411870G
TB18412175M
TB18412912E

Talkback seems to be broken here.
No entryform is shown.
Only 3 buttons: send, close and show info (show info show an empty info screen,
so I doubt whether the report are usefull)
Has a bug report filled for this problem??
If not, I will.

Comment 1

16 years ago
WFM 2003031804 PC/WinXP
(Reporter)

Comment 2

16 years ago
I think the bug has manifested today.

Updated

16 years ago
Keywords: crash, stackwanted
Whiteboard: TB18411585Q

Comment 3

16 years ago
wfm 2003032408 xp pro sp1
(Reporter)

Comment 4

16 years ago
Oeps, I've been bad: I did not do a fresh install, and I cannot reproduce the
crash with a fresh install.
Are any files needed, in case some one wants to look into it?

Comment 5

16 years ago
Resolving as works for me based on reporter's last comment

Zarco, if the problem reappears with a fresh install, please reopen this bug report.

Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.