Closed Bug 199018 Opened 22 years ago Closed 22 years ago

Hall of Fame

Categories

(Bugzilla :: bugzilla.org, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: jpyeron, Assigned: gerv)

References

()

Details

Attachments

(2 files, 1 obsolete file)

User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; .NET CLR 1.0.3705)
Build Identifier: n/a

From the developers mailing list...

Date: Sat, 22 Mar 2003 10:20:06 +0000
From: Gervase Markham <gerv@mozilla.org>
Reply-To: developers@bugzilla.org
To: developers@bugzilla.org
Subject: Hall of Fame

Here's a quick draft before I go for the weekend. Any important projects
or companies I've missed?

Gerv

<snip>

Free Software Projects:

Linux Kernel: http://bugzilla.kernel.org/
Gnome: http://bugzilla.gnome.org/
KDE: http://bugs.kde.org/
XFree86: http://bugs.xfree86.org/
Mozilla: http://bugzilla.mozilla.org
Open Office: http://www.openoffice.org/issues/query.cgi
Apache Project: http://nagoya.apache.org/bugzilla/
Wine: http://bugs.winehq.com/
AbiWord: http://bugzilla.abisource.com/
Squid: http://www.squid-cache.org/bugs/
Lyx: http://bugzilla.lyx.org/
ProFTPD: http://bugs.proftpd.org/
xiph.org: http://bugs.xiph.org/
Spam Assassin: http://bugzilla.spamassassin.org/
Darwin: http://www.opendarwin.org/bugzilla/
OpenSSH: http://bugzilla.mindrot.org/
(and many more smaller ones)

Linux Distributions:

Red Hat: http://bugzilla.redhat.com/bugzilla/
Mandrake: https://qa.mandrakesoft.com/cgi-bin/index.cgi
Gentoo: http://bugs.gentoo.org/
TurboLinux: http://the.turbolinux.co.jp/bugzilla/
Conectiva: http://distro.conectiva.com/bugzilla/
Linux From Scratch: http://bugs.linuxfromscratch.org/
Blue Linux: http://bugzilla.bluelinux.org/
SOT Linux: https://www.sotlinux.org/bugzilla/
Trustix: http://www.trustix.net/bugs/
SourceMage: http://bugs.sourcemage.org/

Companies:

Ximian: http://bugzilla.ximian.com/
NASA: http://itos.gsfc.nasa.gov/~bugzilla/
SGI: http://oss.sgi.com/bugzilla/
Id Software: http://zerowing.idsoftware.com/bugzilla/
IBM: http://www-124.ibm.com/developerworks/oss/linux/bugzilla/

Date: Sat, 22 Mar 2003 21:30:03 +1100
From: Bradley Baetz <bbaetz@acm.org>
Reply-To: developers@bugzilla.org
To: developers@bugzilla.org
Subject: Re: Hall of Fame

GCC is moving to bugzilla 2.17.<mumble> RSN, I believe

Bradley

Date: Mon, 24 Mar 2003 09:15:25 -0500
From: Casey Gregoire <caseyg@chsamerica.com>
Reply-To: developers@bugzilla.org
To: developers@bugzilla.org
Subject: Re: Hall of Fame

Do you only want links directly to the company Bugzilla page? We may not be
publicly giving access to Bugzilla at this time. I am still seeking
permission from my employer as well for this.

Thanks,
        Casey Gregoire

Date: Mon, 24 Mar 2003 14:35:59 +0000
From: Gervase Markham <gerv@mozilla.org>
Reply-To: developers@bugzilla.org
To: developers@bugzilla.org
Subject: Re: Hall of Fame

Casey Gregoire wrote:
> Do you only want links directly to the company Bugzilla page? We may not be
> publicly giving access to Bugzilla at this time. I am still seeking
> permission from my employer as well for this.

Given that we cannot list every Bugzilla or Bugzilla-using company out
there, and that this is a marketing tool, I propose the following
criteria for HOF entry:

Either:
- Public Bugzilla we can link to (public as in "you can search it")
- High-profile open source project or well-known company

Or:
- Private Bugzilla
- Extremely well-known company or company with kudos attached
   (e.g. NASA)

The latter would be a pretty short list, I think.

I suppose we could have a top section with logos and links, and a bottom
section which is just a list of company/project names.

Gerv

Date: Mon, 24 Mar 2003 12:22:33 -0800
From: Myk Melez <myk@mozilla.org>
Reply-To: developers@bugzilla.org
To: developers@bugzilla.org
Subject: Re: Hall of Fame

Gervase Markham wrote:

> Casey Gregoire wrote:
>
>> Do you only want links directly to the company Bugzilla page? We may
>> not be
>> publicly giving access to Bugzilla at this time. I am still seeking
>> permission from my employer as well for this.
>
>
> Given that we cannot list every Bugzilla or Bugzilla-using company out
> there,

Why not?

> and that this is a marketing tool,

Part of the marketing message is that everybody uses it, so you should
too.  If the list gets too long we can break private companies down by
category (internet, health care, etc.), with the corollary benefit that
companies looking into Bugzilla can see similar companies already using
it.  Note, however, that we will never list every Bugzilla installation
out there, since many will choose to remain private.  I think our list
isn't nearly long enough at this point for us to worry about having too
many names on it.

-myk



Reproducible: Always

Steps to Reproduce:
Attached patch about bugzilla page patch (obsolete) — Splinter Review
whoops, ie/frontpage garbled the first one.
Attachment #118326 - Attachment is obsolete: true
Attached file hall of fame file
just an idea...
Several thoughts:

- Although we've so far referred to it as a "Hall of Fame", if it's going to 
  contain everyone, then it's not one. "Bugzilla Users List"?

- The Free Software Projects list should include all of the big projects: Gnome,
  KDE, Star Office, X, Apache, Mozilla.

- I'm not convinced about repeating ourselves between the top section and the 
  alphabetical section.

- Please remove the "Featured Developers" section; I don't think it fits here.

- I like the alphabetical idea. Two columns might improve matters.

- We need a numerical total at the top :-)

Gerv
Name not relevant, nor do I care on name: let someone else pick it.

Top section Hall of Fame, followed by ALL list. Original Ideal was to put HOF 
on about.html, but that causes 2 locations for update. That is messy.

Repitition(sp?) is correct for 2 reasons: 1) it is difficult to remember to 
remove/add from whole list when re-ranking the HOF. 2) they made it into the 
HOF don't they deserve it?


... remove the "Featured Developers" section ... The idea was to take the top 
10 active developers(or companies supporting developers) for each 
[day/month/quarter/whatever] and list them.

Someone create a policy for deciding who/how many get listed.

I am too lazy to ballence the columns, can HTML do it for me?
I am all so too lazy/inept to count, automated ideas sollicted...

Looks like this is going on the web page, not the guide...
Assignee: jake → justdave
Status: UNCONFIRMED → NEW
Component: Documentation → bugzilla.org
Ever confirmed: true
Blocks: 199129
Taking.

Gerv
Assignee: justdave → gerv
This is now done: http://www.bugzilla.org/installation_list.html .

Gerv
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: