Realplayer plugin not recognized

VERIFIED DUPLICATE of bug 197695

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 197695
15 years ago
15 years ago

People

(Reporter: antonio montagnani, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

I upgraded to Mozilla with GTK2 support by RPMS: I upgraded Java plugin and it
worked, I moved rpnp.so file to plugins directory but the plugin is not even
recognized by About plugin: button

Reproducible: Always

Steps to Reproduce:
1.push About plugins button
2.No  RealPlayer plugin in list
3.

Actual Results:  
No RealPlayer working, no RealPlayer in list

Expected Results:  
Recognize plugin and let it work

*** This bug has been marked as a duplicate of 197695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Marking Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.