Animated image rotates although "Animate images should loop ... [X] never" is marked

VERIFIED DUPLICATE of bug 199045

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 199045
15 years ago
15 years ago

People

(Reporter: Volker Moell, Assigned: Jim Dunn)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030323
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030323

The GIF banner http://www.klografx.net/qiv/banner.gif rotates although I marked
"Animate images should loop ... [X] never"

Reproducible: Always

Steps to Reproduce:
1. open URL
2. look 

Actual Results:  
image rotates

Expected Results:  
don't rotate

Message-ID: <3E7F4065.3090503@hfigge.myfqdn.de> reports
"Loops once" works as expected. "Never" is like "Loops once".
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 199045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.