Mail Client Does Not Respond to Commands to Retrieve New Mail

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: William Totman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

No matter whether it is from the menu or from the default buttons their is no
response from the mail client to retrieve new mail.  Nor is there any
notifications given for new mail.  I am able to access my ISP accound from the
internet (webmail). Mozilla acts like no command has been given to it - no
errors are reported by it either.

Reproducible: Always

Steps to Reproduce:
1.Open mail
2.Click "Get New Messages" (in any of its forms)
3.

Actual Results:  
Nothing - not even an error report.

Expected Results:  
Retrieved my mail.

Comment 1

15 years ago
Suddenly "Get Msgs" button got grayed. When I right click on an account, "Get
Messages for Account", mozilla shows "Sending login information", but then
nothing happens. With Kmail I can get messages normally. When I watch mozilla
with a sniffer, I see that it closes connection after the POP3 server says "+OK
Go ahead". Reinstalling mozilla and creating a new profile didn't help.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 2

13 years ago
Isn't 1.3 version unsupported now? Why don't you try upgrading to latest version
1.7.11?
Works for me: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008032107 SeaMonkey/2.0a1pre

The only times when "get new messages" doesn't work for me is when the connection is dead (e.g. once it has been disconnected from the other end after 36 hours of activity). In such a case there is no message for failure of the periodic "automatic POP server poll" but there is a timeout popup if I try to _send_ a message without realizing that my connection is dead. Then (in a root shell window) "ifconfig" shows that there is no "dsl0" interface anymore, and "ifup dsl0" reconnects it. Seconds after that, SeaMonkey is busy getting mail again.

I'm tentatively RESOLVING this bug WORKSFORME. Anyone can reproduce it with a recent build, please REOPEN.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.