after installing v1.3 over v1.2 a lot of bookmarks was lost

VERIFIED DUPLICATE of bug 163818

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 163818
15 years ago
13 years ago

People

(Reporter: fyodor, Assigned: Sean Su)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

it looks like bookmarks were rewinded to some earlier state (2 months ago)

Reproducible: Didn't try

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 163818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.