Reply-All doesn't reply to all

RESOLVED DUPLICATE of bug 118905

Status

RESOLVED DUPLICATE of bug 118905
16 years ago
14 years ago

People

(Reporter: mal, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030321
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030321

This was working in 1.2.1..

A mail has it's "From:" field set to <user@example.com>
It's "Reply-To:" field is <list@some-list.com>

Hitting reply just puts "To: <list@some-list.com>" in the address bar.
Hitting reply all, does exactly the same!

It should include the From address, either as CC or To

Reproducible: Always

Steps to Reproduce:
1. Open a mail that has a From and a Reply-To header.
2. Click Reply All.
3. Experience the lack of usefulness.

Actual Results:  
Address missing in the reply address bar.

Expected Results:  
Included the "From:" address as a CC or To

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 118905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.