<ul><li> tags not rendering properly in Phoenix and Mozilla

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030303 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030303 Phoenix/0.5

On the page http://cygnome.sourceforge.net/ 
in the right side menu under "Sourceforge Project:" 
the 'bullet' and "Project Page" not comming in same line.

If I remove the spaces/tabs before <ul> and <li> it works properly.

I am unable to reproduce the error on other pages



Reproducible: Always

Steps to Reproduce:
1. goto http://cygnome.sourceforge.net/
2. search for "Sourceforge Project:" 
3. the error is before "Project Page"

Comment 1

15 years ago
->layout
Assignee: asa → other
Component: Browser-General → Layout
QA Contact: asa → ian

Comment 2

15 years ago
Invalid.  You have bad HTML there.

That bullet item's code is:

<a>   <li></li></a><a href="http://sourceforge.net/projects/cygnome">Project
Page</a>

Place your LI tag properly around the A tag.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.