No bookmark buttons can be added to Personal Toolbar

RESOLVED DUPLICATE of bug 88711

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 88711
15 years ago
13 years ago

People

(Reporter: Gale Andrews, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Avant Browser [avantbrowser.com])
Build Identifier: 1.3b

I fear this is a problem from when I tried Netscape but unfortunately your 
Mozilla imports old settings from old instances of Netscape. I mistakenly 
deleted Personal Toolbar folder from Netscape when organising bookmarks, when 
reopened Netscape, the Bookmark buttons on the Personal Tolbar had gone and 
dragging the address icons to the toolbar does not add buttons to the toolbar. 
Have un and reinstalled Netscape but new installation remembers the  old 
settings and Mozilla now has the same problem (no buttons can be added to the 
personal Toolbar)   

Reproducible: Always

Steps to Reproduce:
1.type URL
2.drap icon to Personal Toolbar and release mouse
3.Button not added as it should be 

Actual Results:  
as above 


If there is some workround to add buttons once again to the Personal Toolbar  
for heavily used bookmarks   please let me know.

Comment 1

15 years ago
Create a folder called Personal Toolbar Folder
Open bookmark manager
Select the newly created folder
Click the View menu on Bookmark Manager and select the last item there:
"Set ss Personal Toolbar Folder"

*** This bug has been marked as a duplicate of 88711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: No bookmark buttons can be added to Personal Toolbar → No bookmark buttons can be added to Personal Toolbar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.