If I look at this site in IE, it has the skill add/subratct errors, but missing in Phoenix in Win2k and Linux

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: bagatonovic, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030324 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030324 Phoenix/0.5

OK, this site is for a video game I play.  It is a skill calculator.  If you
look at the site in IE, the site behaves normally (and used to in prior builds
of Phoenix as well!)  Now when I go there with phoenix, the arrows for changing
the skill amounts are gone.  If I look at the same site in IE, it's normal, the
arrows are there.  I have duplicated this problem on my Win2k box, and my
Mandrake 9.1rc2 box.  I use the daily build and update about once every 2 days.

Reproducible: Always

Steps to Reproduce:
1. go to wesite above and look to the left of character builder
2. pick any race and class.  it effects ALL of them
3. in IE you are able to upgrade or downgrade the skills with these arrows, in
Phoenix the arrows simply are not there.

Actual Results:  
LOL - I clicked the stupid BLUE E (Which I like to avoid doing at all costs.  I
Hate IE)

Expected Results:  
I should be able to change the values of skill / levels with the graphical
arrows listed above each skill line.

If you need any help, or have questions, please let me know at
bagatonovic@netscape.net.  I am willing to answer any questions that will get
this fixed so I can stop using IE for this site.

Comment 1

16 years ago
-> Mozilla/general
(may be a tech evangelism bug, but I'm not qualified enough to verify this)
Assignee: blaker → asa
Component: General → Browser-General
Product: Phoenix → Browser
Version: unspecified → Trunk

Comment 2

15 years ago
Brian, you mean on a page like
http://daoc.catacombs.com/cbuilder15.cfm?classid=8&raceid=5 ?
This works for me in Firebird 0.6.1 (ex-Phoenix) and in Mozilla 1.4.

Can you still reproduce it?

Comment 3

15 years ago
Hi Brian. Are you still having this problem in recent builds of Firebird
(Phoenix)? The character builder worked just fine for me using the 2003-09-23
nightly build. I think either the bug in Firebird was fixed, or that website was
using IE specific code and no longer does so. If you could confirm whether or
not the site works for you, that would be great.

Comment 4

15 years ago
Marking WFM, it's been about 7 months without response and by all indications
the site works as intended now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.