back button slow to respond after saving content of a page

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: zdotcom, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla 1.3 http://www.mozilla.org/

go to any page with some # of graphics such as http://apophis.mordor.ch/
now try to save the page by selecting file-save page as
Moz 1.3 takes a looong time to save the page and the back button takes forever
to come alive.  
Moz 1.2.1 on the other hand responds in a flash and the back button also can be
clicked right away.  
This problem also exists with NS 7 as expected. NS6, NS4 and IE don't have the
symptom.   

Reproducible: Always

Steps to Reproduce:
1. see details above
2.
3.

Actual Results:  
see details above

Expected Results:  
the saving of a page should be instant and the back button should become alive
right away.

Comment 1

15 years ago
wfm moz 2004012808/win2k
reporter (Ken), can you reproduce this bug with a recent build?
Assignee: asa → general
QA Contact: asa → general
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
> wfm moz 2004012808/win2k
> reporter (Ken), can you reproduce this bug with a recent build?

Daniel,  I have since migrated to Firebird.  Sorry that I am unable to recreate it.
Ken

Comment 3

15 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.