strange rendering of border at http://www.tagesspiegel.de/

RESOLVED INVALID

Status

()

RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: crawdad, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

Red border-lines should line up.
They don't...

Reproducible: Always

Steps to Reproduce:
1.go to http://www.tagesspiegel.de/
2.look at the red border lines
3.

Actual Results:  
borders do not line up properly

Expected Results:  
red klines should line up

Comment 1

16 years ago
Hmm at default font sizes the page looks fine here, day old CVS; Linux.
Are you overruling the page fonts in prefs? What font sizes are you using there?
Have you set a minimum fontsize, and if so: Which one?
(Reporter)

Comment 2

16 years ago
Proportional, monospace set to 14,
minimum set to 14

(old eyeballs...)

Comment 3

16 years ago
the minimum font size is what is causing problems.  the 3-column part in the
middle of the page uses really small fonts and contains a few very long words
(which cannot be wrapped), so the columns get too wide and then the whole
section is too wide.

the problem is not a Mozilla bug, nor is it specific to Mozilla (the same would
happen in most other browsers)

marking INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.