If you click on a link in a message, you can't delete messages

VERIFIED DUPLICATE of bug 19268

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 19268
19 years ago
13 years ago

People

(Reporter: Michael La Guardia, Assigned: Phil Peterson)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using #1999112208 on WinNT 4.0 SP 5 PII 366

Steps:

1) Open a message with a hyperlink in the message body.
2) Click on the link.
3) The delete button is disabled.
4) Select another message.  Delete is still disabled.
5) You can re-enable delete by closing and re-opening mail.

Comment 1

19 years ago
Yes, this is a dup of a bug mscott filed.  I'll find it.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=19268

*** This bug has been marked as a duplicate of 19268 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.