a text/plain data stream opens a dialogbox - no default display operation

RESOLVED WORKSFORME

Status

Core Graveyard
File Handling
RESOLVED WORKSFORME
15 years ago
2 years ago

People

(Reporter: Jens Alpers, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

With Mozilla 1.2 I could display text/plain data stream in the brower. Now w/
Mozilla 1.3 I always get a dialogbox asking me what to do w/ the stream. Use
default application opens my prefered text editor. What do I need to do to let
Mozilla display the text as before?

Thanks, Jens

Reproducible: Always

Steps to Reproduce:
1. Need to go to our intranet page and display test files
2.
3.
WFM.

Reporter: It is hard to figure out what is going wrong without a test case.
Mozilla should render all text/plain documents.
Do you get the same problem with http://www.mversen.de/mozilla/commands.txt ?
->File Handling
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → petersen
Are you sending "Content-Disposition: attachment" or something like that?
worksforme because it does and because there was no reply in the last 4 months
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.