Mail determined to be junk has a question mark for the Help button.

RESOLVED EXPIRED

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED EXPIRED
15 years ago
8 years ago

People

(Reporter: Mitch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030325
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030325

If a message is marked (or determened by the Baysentian filter) as junk
then the pane that indicates that "Mozilla thinks this message is junk mail"
now has a question mark sign (?) in the button that used to be labeled "Help".
It was previously labelled "Help" which was asthetically pleasing but now has
vast amounts of emptiness in the button with just a single character.

Either the original "Help" text should be restored, or the XUL button resized
to a more appropriate width.

See attachment.

Reproducible: Always

Steps to Reproduce:
1. Select a message as Junk
2.
3.

Actual Results:  
"Help" button marked as "?"

Expected Results:  
See description
(Reporter)

Comment 1

15 years ago
Created attachment 118531 [details]
Gif image showing help button labeled with a question sign.

Comment 2

15 years ago
Confirmed, Linux/x86 20030326.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
Not sure when this started; problem is also there in 20030323; that's the oldest
build I have here, so introduced on, or prior to, 23/3.

Comment 4

15 years ago
The question mark is there per specification. See

http://www.mozilla.org/mailnews/specs/spam/#Envelope

But the button is much too wide anyway (also with the Classic theme).

What is the rationale behind labeling this button "?" instead of "Help"? This is
inconsistent with the rest of Mozilla.

Lowering serverity, because this is just a cosmetical problem.
Severity: normal → trivial
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: esther → message-display

Comment 5

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 6

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.