launch error : entry point missing in xpcom.dll

RESOLVED DUPLICATE of bug 191952

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 191952
15 years ago
13 years ago

People

(Reporter: JjMeric, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

This is just after instralling 1.3 :
before the new orange splash screen and after the splash screen I get 3 times a
similar error message : "Entry point ?NS_Newpipe... (very long text) cannot be
found in ... xpcom.dll"

Reproducible: Always

Steps to Reproduce:
1. install v 1.3
2. at the end of install, Mozilla is launched and displays error (3 times)
3. after install, launch Mozilla, you also get the error ...

Actual Results:  
the the browser works just fine (I haven't had extended tests so far)


I have installed the new version on two computers (both win XP), the problem is
not displayed on the other computer.

Comment 1

15 years ago
do you have any extensions (spell checker, etc.) installed ?

Comment 2

15 years ago
Did you install to a clean, empty directory?
install in a clean directory

*** This bug has been marked as a duplicate of 191952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.