If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mail client does not get new mails in follders other then Inbox when using IMAP

RESOLVED DUPLICATE of bug 18266

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 18266
15 years ago
13 years ago

People

(Reporter: Lokesh Shah, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When I configure my mail server with IMAP, It only fetches new mails from the
folder I click. By default at startup, it only goes check the Inbox for new
mails. I have to click on each folder to check new mails in that folder.
If I subscribe to a folder, mozilla mail should check in that folder for new mails.

Reproducible: Always

Steps to Reproduce:
1.Open mozilla mail and set up an IMAP server
2.Set server side filters, so that mails get moved to another folder(say folder
myfolder) through the filter.
3.You'll find that only new mails in Inbox are shown by default. To access mails
in myfolder, you have to click on it.

Actual Results:  
Mails in myfolder, are not fetched.

Expected Results:  
Mails/Headers in myfolder, should be fetched.

Comment 1

15 years ago
read the last messages of bug 18266 in order to learn about a hidden preference:
mail.check_all_imap_folders_for_new

*** This bug has been marked as a duplicate of 18266 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
And to avoid unnecessary checks, just tick the checkbox in folder properties for
the required folders.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.