error after uninstalling the english language pack

VERIFIED DUPLICATE of bug 189625

Status

VERIFIED DUPLICATE of bug 189625
16 years ago
15 years ago

People

(Reporter: j.eschmann, Assigned: kairo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.3) Gecko/20030312

after having installed the german language pack, I got a nice mixture of english
and german in the menu bars, even after restarting Mozilla. Thus I uninstalled
the english language pack. This solved the 1st problem, but created a new one:
on the bottom of the Mozilla screen (under the buttons for e-mail etc.) the
following message appears in fat red letters:
<menuitem position="5" label="&venkmanCmd.label;"
--^
I already encountered this problem with former builds of Mozilla after
installing language packs.

Reproducible: Always

Steps to Reproduce:
1. Install the German language pack using the "preferences" menu item
2. Uninstall the English language pack
3. restart Mozilla

Actual Results:  
see above

Expected Results:  
not displaying the message quoted above
(Assignee)

Comment 1

16 years ago
To solve the problem with mixed language display, read
http://mozilla.kairo.at/faq.php#OnlyParts

You should not delete the english pack though, as the reference to venkman is
deleted as well, though there's no German translation for venkman available. See
the bug that this one is duplicated to.

*** This bug has been marked as a duplicate of 189625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.