nick names appear at the bottom of nick list

RESOLVED DUPLICATE of bug 197667

Status

--
minor
RESOLVED DUPLICATE of bug 197667
16 years ago
14 years ago

People

(Reporter: arcolf, Assigned: rginda)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

If you follow the steps which are described below the nick names in the nick
list will be displayed at the bottom of the nick list instead of the top

Reproducible: Always

Steps to Reproduce:
1. Open a channel with a few chatters => nick names are on top of the nick list
2. Open another channel with a lot of chatters (at least that the scroll bar of
the nick list will be displayed)
3. Scroll down the nick list and left-click on one of the nicknames, which will
highlight its name
4. Change back to the channel with the few chatters and you will recognize that
the nick names appear at the bottom of the nick list

Actual Results:  
The nick names appear at the bottom of the nick list

Expected Results:  
The nick names should be on the top of the nick list

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 197667 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.