newsgroup filters lose content

RESOLVED DUPLICATE of bug 187151

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 187151
15 years ago
10 years ago

People

(Reporter: mozart99, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

After entering extensive criteria in newgroups message filters, I tried to add
one more.  The filter window closed on its own.  When I reopened it, all my
filter criteria except one (one in each newsgroup for which I had created a
filter) had disappeared.  Now I can't add or delete anything in these filters,
and if I create a new filter I can't add to it (by using the "More" button). 
All my filters were named, and all of them had "Delete message" as the action.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.  I can't reproduce it because it won't let me get back to a state where the
filters work correctly.
2.
3.
Isn't is dupe of Bug 187151?
I think Bug 187151 & Bug 199211 & Bug 199413 & Bug 201357 are same bug.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 187151 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.