Moving last child folder elsewere doesn't remove tree marker ("+" and "-" to open and close tree)

RESOLVED DUPLICATE of bug 161452

Status

SeaMonkey
MailNews: Message Display
--
trivial
RESOLVED DUPLICATE of bug 161452
15 years ago
13 years ago

People

(Reporter: Mike Fedyk, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030305
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030305

Folder tree marker is not removed after last child folder is moved/removed.

Reproducible: Always

Steps to Reproduce:
1.folder "pt" has only one child folder "chd".
2. move chd to another folder
3. the "+" tree marker is not removed, and now there is a folder "pt" that has
no child folders, but has a "+".

Comment 1

14 years ago
Reporter, it would help us much, if can you be a little clearer on what your bug
is about and how to reproduce it.

If you need help, please read "bug writing guidelines" at:

http://www.mozilla.org/quality/bug-writing-guidelines.html

Thanks.

Comment 2

14 years ago
IMHO dupe of Bug 161452 (or Bug 73827 and all the other dupes). This was fixed
in 1.5 final.

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 161452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.