Home button takes me to http://www.mozilla.org/

VERIFIED DUPLICATE of bug 178186

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 178186
15 years ago
15 years ago

People

(Reporter: Rich Griswold, Assigned: Blake Ross)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4a) Gecko/20030325 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.4a) Gecko/20030325 Phoenix/0.5

When I first start Phoenix, it takes me to the correct homepage, but if I select
"Home" from the "Go" menu or press Alt-Home, Phoenix takes me to
http://www.mozilla.org/ instead.  Older versions of Phoenix took me to the
correct homepage every time.  I tried deleting my prefs.js and recreating, but
it didn't help.

Reproducible: Always

Steps to Reproduce:
1. Start Phoenix.  Correct homepage loads
2. Select Go/Home or press Alt-Home 


Actual Results:  
http://www.mozilla.org/ loads

Expected Results:  
My homepage, http://www.eecs.wsu.edu/~rgriswol/search.html should load instead

Comment 1

15 years ago
There are many dupes of this one, but they're marked as WFM. Actually, it's WFM
with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030324
Phoenix/0.5, but the bug pops up again on Mozilla/5.0 (Windows; U; Windows NT
5.0; en-US; rv:1.4a) Gecko/20030326 Phoenix/0.5

More precises step to reproduce it:
1/ Open Phoenix
2/ In the first tab (don't open any other), hit the Home button or Alt+Home
3/ It'll go to mozilla.org

If you open another tab, the bug'll disappear, even when there's only one tab
left again.

This has probably been caused by a recent Mozilla checkin, just like bug 178184
(and maybe others), which also happens again in the latest nightly.

I'm confirming this for now.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: SunOS → All
Hardware: Sun → All
Summary: Go/Home takes me to http://www.mozilla.org/ → Home button takes me to http://www.mozilla.org/

Updated

15 years ago
Keywords: regression

Comment 2

15 years ago
This got fixed in the latest nightly (20030327).

*** This bug has been marked as a duplicate of 178186 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.