Bug 199400 (caseywebtree)

webtree account request for Casey Daly <cormyr@shadyclearing.org>

RESOLVED WONTFIX

Status

mozilla.org
Repository Account Requests
--
enhancement
RESOLVED WONTFIX
15 years ago
14 years ago

People

(Reporter: Casey Daly, Assigned: marcia)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

I'd like to apply for a webtree account.  My email address is
cormyr@shadyclearing.org

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
Alias: caseywebtree
Casey: Please go to http://www.mozilla.org/hacking/form.html and fill out the
form. You will also need someone who already has access to vouch for you.  Which
area(s) are you specifically interested in working in?
Status: NEW → ASSIGNED
Casey: No activity since March - any update on getting me the form and a voucher?
(Reporter)

Comment 3

14 years ago
I really don't have the time to do this right now.

Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.