If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Installing 1.3 over 1.2.1 deleted all my email and newsgroup messages and settings

RESOLVED DUPLICATE of bug 163818

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 163818
15 years ago
13 years ago

People

(Reporter: info, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

I installed 1.3 over 1.2.1 and after doing so, all my mailboxes (including its
messages) and all newsgroups were gone. It did remember my email address and the
default newsserver. Everything else had been deleted (all files on the harddisk
were deleted)

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
You should not install over an old build, as per the release notes

*** This bug has been marked as a duplicate of 163818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.