Show total number of unread messages next to account name

VERIFIED DUPLICATE of bug 157686

Status

--
enhancement
VERIFIED DUPLICATE of bug 157686
16 years ago
14 years ago

People

(Reporter: andrea.m, Assigned: jglick)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux 2.2.16-22smp i686; en-US; m18) Gecko/20010110 Netscape6/6.5
Build Identifier: Mozilla/5.0 (X11; U; Linux 2.2.16-22smp i686; en-US; m18) Gecko/20010110 Netscape6/6.5

It would be nice to see the total number of unread messages next to the account
name. When the list of folders is not expanded I have no idea whether there are
unread messages, hance I need to click on the little triangle to expand the
folders list. Useful for people with many accounts (need to keep the folders
list unexpanded to prevent from cluttering the left pane)

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
m18 from 2001? please upgrade. bugs should not be filed against something older
than the last stable release (currently 1.3)
Assignee: sspitzer → jglick
Version: Trunk → Other Branch

Comment 2

16 years ago
bug present in moz2003032416/win98
related: bug 135092
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

16 years ago
re: comment #1 : I am using 1.3 on win2k. I don't know why it's showing linux/m18. 
Perhaps another bug?
(Reporter)

Comment 4

16 years ago
Here's the about box. The 1.1 must be yet another bug.


Mozilla 1.1

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1; MultiZilla v1.4.0.2)
Gecko/20030312

Comment 5

15 years ago
xref bug 192574.
Version: Other Branch → Trunk
Product: Browser → Seamonkey

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 157686 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 7

14 years ago
v=aha
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.