infinite redirection trying to load Yahoo mail login page

VERIFIED DUPLICATE of bug 198870

Status

()

Core
Networking: Cookies
--
major
VERIFIED DUPLICATE of bug 198870
15 years ago
15 years ago

People

(Reporter: Leston Buell, Assigned: Darin Fisher)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030325
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030325

When i try to load http://mail.yahoo.com to log in, no page ever loads and i am
redirected ever second or so a new URL like these:

http://us.f116.mail.yahoo.com/ym/login?.rand=ft1b0tg4a8ba6
http://us.f116.mail.yahoo.com/ym/login?.rand=9mh232lnijcqv
http://us.f116.mail.yahoo.com/ym/login?.rand=8si1qfs5pkrud

I have no problem loading this page with Konqueror. This is a very recent
problem, as i log into this account every two or three days.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Leston, depending on what time your build was created, you could be seeing bug
198870.  Or bug 143810, if that does not apply.  Please close this bug as a dupe
of one or the other.
Assignee: asa → darin
Component: Browser-General → Cookies
QA Contact: asa → tever

Comment 2

15 years ago
bug 198870 is resolved as fixed on 2003-03-25 11:08:50

Comment 3

15 years ago
Should be fixed in 20030326 or more recent.

*** This bug has been marked as a duplicate of 198870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
As the reporter, i want to confirm that this is fixed in more recent builds.
This bug appears to have been duped correctly.
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.