Site crashes browser or has totally messed up text/layout

RESOLVED DUPLICATE of bug 199492

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 199492
15 years ago
13 years ago

People

(Reporter: Susie Wyshak, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Using 3/27 commercial trunk on Win2K
http://www.chami.com/html-kit

Crashed twice before page loaded.


Stack Signature  	nsHttpConnection::Close a074490a
Product ID 	MozillaTrunk
Build ID 	2003032704
Trigger Time 	2003-03-27 12:36:14
Platform 	Win32
Operating System 	Windows NT 5.0 build 2195
Module 	necko.dll
URL visited 	www.chami.com/html-kit
User Comments 	trying to load this site (2nd time i crashed)
Trigger Reason 	Access violation
Source File Name 
c:/builds/seamonkey/mozilla/netwerk/protocol/http/src/nsHttpConnection.cpp
Trigger Line No. 	157
Stack Trace 	
nsHttpConnection::Close
[c:/builds/seamonkey/mozilla/netwerk/protocol/http/src/nsHttpConnection.cpp,
line 157]
nsHttpConnectionMgr::PruneDeadConnectionsCB
[c:/builds/seamonkey/mozilla/netwerk/protocol/http/src/nsHttpConnectionMgr.cpp,
line 295]
hashEnumerate [c:/builds/seamonkey/mozilla/xpcom/ds/nsHashtable.cpp, line 121]
PL_DHashTableEnumerate [c:/builds/seamonkey/mozilla/xpcom/ds/pldhash.c, line 595]
nsHashtable::Enumerate [c:/builds/seamonkey/mozilla/xpcom/ds/nsHashtable.cpp,
line 304]
(Reporter)

Updated

15 years ago
Keywords: crash
(Reporter)

Comment 1

15 years ago
Also if you go to the site and it doesn't load, hit the address bar till it loads.

It will probably load as 1 giant hyperlink OR as a bunch of code.

Sometimes the site loads properly but only sometimes.
(Reporter)

Comment 2

15 years ago
Site works fine in 2/8/02 commercial branch. I used it many times today.

Comment 3

15 years ago
Looks like a dup of bug 199492.

*** This bug has been marked as a duplicate of 199492 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.