Click on Comic strip selection dropdown, it does the dropdown does not paint.

RESOLVED DUPLICATE of bug 154670

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 154670
15 years ago
15 years ago

People

(Reporter: jw, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030327
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030327

Various tries at clicking hte arrow will eventually cause the dropdown list
to render, but moving the mouse off the arrow cause the box to disappear again

Reproducible: Always

Steps to Reproduce:
1. Goto http://www.ucomics.com/foxtrot
2. click the dropdown icon for hte "Goto" listbox at the top
3. Box does not drop down

Actual Results:  
Image is briefly seen then it disappears

Expected Results:  
Dropdown should paint and items inside should be selectable

The dropdown combo boxes work just fine on many other sites (including this bug
reporting form) however the one on ucomics has problems with this browser.

Comment 1

15 years ago
Dupe of bug 154670 via bug 185216

Comment 2

15 years ago
indeed.
dupe of "drop-down select menu closed by DOM/CSS events."

*** This bug has been marked as a duplicate of 154670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.