Next Unread Message doesn't work when Caps Lock is on

RESOLVED DUPLICATE of bug 182354

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 182354
15 years ago
13 years ago

People

(Reporter: Jason Lea, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

When there are some unread mail messages I press 'n' which will take me to the
next unread message, but if caps lock is on and press 'n' it doesn't move.  I
only noticed that I accidentaly had caps lock on when I was reading mail.

Reproducible: Always

Steps to Reproduce:
1. Turn caps lock on 
2. press 'n'


Actual Results:  
System did not switch to the next unread message, it stayed on the current message,

Expected Results:  
move to the next unread message

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 182354 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.