Crash on loading page [ nsSocketTransportService::ServiceEventQ() ]

VERIFIED DUPLICATE of bug 199492

Status

()

Core
Networking: HTTP
--
critical
VERIFIED DUPLICATE of bug 199492
15 years ago
15 years ago

People

(Reporter: Chris Casciano, Assigned: Darin Fisher)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Upon loading above page (and a few others on site) browser dies an ugly death...

Camino 2003032705: reproduced on every attempt
Mozilla 200302609: took a few visits to crash

Some crash data:

Thread 1 Crashed:
 #0   0x20bea1fc in 0x20bea1fc
 #1   0x00678fc4 in nsSocketTransportService::ServiceEventQ()
 #2   0x006798d8 in nsSocketTransportService::Run()
 #3   0x001af1ac in nsThread::Main(void*)
 #4   0x002d5644 in _pt_root
 #5   0x90020d48 in _pthread_body

Camino Talkback IDs:
TB216611M
TB216613E
TB216615Q

I'll attach acrash log in a second
(Reporter)

Comment 1

15 years ago
Created attachment 118739 [details]
crash log - mozilla trunk
(Reporter)

Comment 2

15 years ago
.
Severity: normal → critical

Comment 3

15 years ago
WFM camino trunk 20030328.  i think this may have been a duplicate of bug 199492.

*** This bug has been marked as a duplicate of 199492 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

15 years ago
yup, verified.  worksforme with latest camino trunk.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.