If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pictures not displayed on this site

VERIFIED DUPLICATE of bug 199635

Status

()

Core
Image Blocking
VERIFIED DUPLICATE of bug 199635
15 years ago
15 years ago

People

(Reporter: christophe dujardin, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

pictures not displayed on this site, and displayed with microsoft internet explorer

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 199635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.