Enhancement to default values request.

RESOLVED DUPLICATE of bug 248613

Status

()

Bugzilla
Creating/Changing Bugs
P5
enhancement
RESOLVED DUPLICATE of bug 248613
15 years ago
5 years ago

People

(Reporter: Steve Dyrdahl, Assigned: myk)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705)
Build Identifier: 

If usebrowserinfo is set to false, both the rep_platform and op_sys parameters 
default to using the value of other.  It would be very convenient if the 
default return value was configurable.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5
Target Milestone: --- → Future

Comment 1

13 years ago
Although this bug came first, someone opened another identical bug and fixed 
the problem, so duplicating this one to that one.

*** This bug has been marked as a duplicate of 248613 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
clearing target of DUPLICATE/WONTFIX/INVALID/WORKSFORME so they'll show up as
untriaged if they get reopened.
Target Milestone: Future → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.