Fast 'open tab with selected URL' requested

RESOLVED DUPLICATE of bug 10080

Status

--
enhancement
RESOLVED DUPLICATE of bug 10080
16 years ago
10 years ago

People

(Reporter: mozilla, Assigned: jag-mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4

Hi,
  If I have a URL in my current X selection I'd like a quick way to open a new
tab in mozilla with that URL.  My suggestion is to add a new menu option on the
menu on the browser tabs which is 'open selection in new tab'.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
->Tabs
Assignee: asa → jaggernaut
Component: Browser-General → Tabbed Browser
QA Contact: asa → pmac

Comment 2

16 years ago
This bug is invalid.

control+middle click in an empty space does what the reporter asks for.

Comment 3

16 years ago
Just a FYI: you can select a plaintext link and simply drag 'n drop it to some
empty space on the tab bar (around the close button if you have many tabs open)
to open it in a new tab.

*** This bug has been marked as a duplicate of 10080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.