Folder selection highlights last message without focus

RESOLVED DUPLICATE of bug 187802

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 187802
15 years ago
13 years ago

People

(Reporter: 6e77a 70 6e 6e7a, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030329
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030329

Folder selection highlights last message without focus, so delete key tries to
delete the folder.

Reproducible: Always

Steps to Reproduce:
1. Click on a previously-viewed folder
2. Mozilla highlights the last-viewed message 
3. Press the delete key


Actual Results:  
Mozilla asks if you're sure you want to delete the current FOLDER!

Expected Results:  
Mozilla should delete the current MESSAGE.

Comment 1

14 years ago
Note that duplicate is a candidate for either Invalid or Wontfix -- see bug 
187802 comment 3 & 4 for the reasons why.

*** This bug has been marked as a duplicate of 187802 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.