Phantom or mystery mail will not be deleted from inbox.

RESOLVED DUPLICATE of bug 209501

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 209501
15 years ago
13 years ago

People

(Reporter: Chuck Heffner, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Last night a blank message started showing up in my Mozilla Mail 
inbox with the date "12/31/1969 4:00PM." It had and still has no subject, no 
sender and no body. I deleted it and moved on.
 
Well, every time I check Mozilla mail, it's regenerating itself in the Inbox. 
If I delete it, switch to a different MozMail folder then go back to the Inbox, 
voila, it's reappeared there. It's the Jesus Message, you can't stop it, it 
just keeps resurrecting itself.

I tried two control tests with the mail clients in Opera 6 and Outlook Express 
6 and neither showed this ghost mail. If you need a screenshot, just write and 
I'll send you a low-bandwidth jpg screenshot.


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Can't reproduce. It just arbitrarily showed up and now it won't leave.
2.
3.

Actual Results:  
N/A

Expected Results:  
Deleted the phantom mail and be done with it, :-).

Bug is not theme-related (reproduces itself under all three themes on my PC), 
and while it's not a critical bug, it's *really* annoying. Also, when I delete 
any other messages, they stay deleted and don't do the Resurrection. Running 
Win2K Pro SP2. chuck@fatchucks.com if you need anything else.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 209501 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.