I select View by last visit, but it sometimes view by date(or date and site).

VERIFIED DUPLICATE of bug 186413

Status

()

VERIFIED DUPLICATE of bug 186413
16 years ago
10 years ago

People

(Reporter: aynilove, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4a) Gecko/20030327 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4a) Gecko/20030327 Phoenix/0.5

I guess this preference is not saved or not loaded.
this happens one time per session.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Reporter:
Please search bugzilla before reporting bugs.
http://bugzilla.mozilla.org/show_bug.cgi?id=186413#c3

*** This bug has been marked as a duplicate of 186413 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: asa → bookmarks
You need to log in before you can comment on or make changes to this bug.