sidebar doesn't load on start when minimized

CLOSED DUPLICATE of bug 195213

Status

CLOSED DUPLICATE of bug 195213
16 years ago
14 years ago

People

(Reporter: hstoppel, Assigned: shliang)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.3) Gecko/20030312

If the sidebar was minimized to the left side at last shutdown of the browser,
it won't load on the next start. Opening a new window while sidebar is extended
makes it load, so is closing the sidebar and activating it again.

Reproducible: Always

Steps to Reproduce:
1.Activate sidebar
2.minimize it
3.close browser
4.start browser again
5.expand sidebar

Actual Results:  
sidebar won't load contents or tabs


Mozilla 1.3 on Notebook with SuSe 8.1 Linux

Comment 1

16 years ago
reporter please search bugzilla before filing a new bug

*** This bug has been marked as a duplicate of 195213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
c
Status: VERIFIED → CLOSED
please do not mark bugs closed. thank you.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.