Real Media Plugin 8 can't be loaded (only Mozilla 1.3+)

RESOLVED DUPLICATE of bug 198562

Status

RESOLVED DUPLICATE of bug 198562
16 years ago
14 years ago

People

(Reporter: doomedchild, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

In the new version Mozilla 1.3 the browser tries to access undefined symbol
"__pure_virtual" in "rpnp.so" of the Real Media 8 Plugin.
Ok, in clear that means Real  Media Plugin 8 works until Mozilla 1.3b, but
Mozilla 1.3 can't load it.

Reproducible: Always

Steps to Reproduce:
1. Copy the Real Plugin 8 Files to your plugins directory. ("rpnp.so" and
"raclass.zip") 
2. Execute "/usr/lib/mozilla/run-mozilla.sh" in console.
3. Enjoy the error message "LoadPlugin: failed to initialize shared library
/home/mrs/.mozilla/plugins/rpnp.so [/home/mrs/.mozilla/plugins/rpnp.so:
undefined symbol: __pure_virtual]" :)

Actual Results:  
In Mozilla 1.3+ the Real Media Plugin 8 can't be loaded.

Expected Results:  
Funky Videos and groovy sounds! :)
are you using an RPM? If yes, which one exactly?

*** This bug has been marked as a duplicate of 198562 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.