Error with quicksearch bookmarks utilizing the '%s' function

RESOLVED DUPLICATE of bug 144875

Status

--
minor
RESOLVED DUPLICATE of bug 144875
16 years ago
14 years ago

People

(Reporter: tzaquiel, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Quicksearch bookmarklets using the %s variable will not work if their bookmark's description is the same as the search keyword.

Reproducible: Always

Steps to Reproduce:
1. Create or modify a quicksearch bookmark
2. Input a description that is the same as the quicksearch alias
3. Try using that quicksearch

Actual Results:  
A Google "I'm feeling lucky" search is performed

Expected Results:  
Searched !

*** This bug has been marked as a duplicate of 144875 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.