after entering login info, site see a redirection or entering from another page

RESOLVED INCOMPLETE

Status

SeaMonkey
General
RESOLVED INCOMPLETE
15 years ago
7 years ago

People

(Reporter: Ilan Finci, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030330
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030330

After entering the user details, and pressing the ok button (the blue button on
the right), the site do not let me in, but gives a messages that enterance is
only form the enterance page (the one I supplied the link to). 

This happens only with nightly of 1.4a. It works just fine with mozilla 1.3 (a,
b and final).

I cannot supply user detail, since this is a banking account. Sorry.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
Flags: blocking1.4a?

Comment 1

15 years ago
Maybe lack of referrer -> DUPE of 199768?

Comment 2

15 years ago
Yeah, definitely a dup.

*** This bug has been marked as a duplicate of 199768 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Flags: blocking1.4a?
(Reporter)

Comment 3

15 years ago
bug 199768 is solved (and the specifiec field is working), but I still have the
same problem.

So - I re-open this bug.

I'll be glad to try and help debuging it, if someone will guide me.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

14 years ago
Hi am experiencing a similar sort of problem.  Any site that redirects my
browser to a different URL seems to fail.  However this only occurs at work,
where we are using Microsoft Proxy Server(not sure of the version??).  When I am
at home I can browse the same sites fine.  I am on W2K with service pack 4. 
Mozilla build 1.6b - (Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b)
Gecko/20031208).  Like the author of this bugs.  However I did notice that this
problem also occurred with version 1.4 which I had installed earlier.

Regards
Anton

Comment 5

14 years ago
Sorry didn't finish a sentence in the last report .... what I meant to say was
.... like the author I am happy to test fixes etc.

Thanks

Anton
Product: Browser → Seamonkey
No comments since December 2003, no activity of any kind since November 2004.

Is anyone still seeing this bug with SeaMonkey 2.0a1pre?
No reply to comment #6. No activity at all from Asa (present nonstandard A+QA both). Resetting default A+QA.
Assignee: asa → general
Status: REOPENED → NEW
QA Contact: asa → general

Comment 8

7 years ago
Closing as INCOMPLETE after no reply in two years.
Status: NEW → RESOLVED
Last Resolved: 15 years ago7 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Resolution: WORKSFORME → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.