If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Extensions Settings window should be resizable

VERIFIED DUPLICATE of bug 194464

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 194464
15 years ago
15 years ago

People

(Reporter: Marc Boullet, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

564 bytes, text/plain
Details
(Reporter)

Description

15 years ago
Settings window for extensions is not resizable. This is an issue for me in
All-in-One extension where I populate a tree dynamically. Since the dialog
window is not resizable, I can't (rather it's useless) make the tree flexible.
People using low screen resolution are having problems.

I can't see any good reason to make the Settings dialog not resizable? Am I
missing something?

Attaching a trivial patch.
(Reporter)

Comment 1

15 years ago
Created attachment 118938 [details]
patch
(Reporter)

Updated

15 years ago
Summary: Extensions Seetings window should be resizable → Extensions Settings window should be resizable

*** This bug has been marked as a duplicate of 194464 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.