The UI button to File mail messages is no longer visible in the 1.4a rev / Linux version

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Grant Fengstad, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030331
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030331

Within the mail/news component, the UI button to file mail messages has disappeared.

Reproducible: Always

Steps to Reproduce:
1. Open the mail/news component
2. Select a message from inbox
3. UI button is missing to File message

Comment 1

15 years ago
This can be an invalid bug.

Please look at edit / preferences / Mail & Newsgroups. Since a few days, File is
unchecked by default.

Closing bug as invalid ?
(Reporter)

Comment 2

15 years ago
Apologies... I guess I should have checked the preferences.

I run both Mozilla 1.3 (where File is enabled by default) and Mozilla 1.4a,
where I understand it recently has become disabled by default.

Agreed to close - not a bug..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
see bug 197729
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.