Cannot save Java class file

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: hjtoi-bugzilla, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

It is impossible to save a file with .class extension (application/octet-stream
mime type in the testcase).

To reproduce:

1. Click on URL link
2. A dialog will come up asking you what you want to do with that file, select
save it to disk.
3. Choose a directory where you want to save it

Expected results: File saved

Actual results: A dialog pops up saying "c:\temp\example0.class could not be
saved, because you cannot change the contents of that folder. Change the folder
properties and try again, or try saving in a different location."

c:\temp is writeable, and it makes no different what folder I try to save to.
With IE6 I can save that file into c:\temp.

Comment 1

16 years ago
reporter: always include a build id.
Build: Current trunk

Comment 3

16 years ago
wfm 98 build 2003032808
Additional data point: my configuration is such that the download manager is
used to show download progress etc. It is possible to have the settings so that
the old download dialog is opened for each download separately. I haven't tested
if there is a difference in behavior, though.
Product: Browser → Seamonkey
Assignee: bross2 → download-manager
QA Contact: chrispetersen
wfm with SM 1.9.1 branch on vista
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.