Segmentation fault when entering the page "www.pcworld.no"

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Morten, Assigned: waqar)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I started Mozilla in console, went to X, maximized mozilaa and typed in
'http://www.pcworld.no'. Mozilla instantly closed, and in the console, I could
read:
...
Resize()
FindBookMarkShortcut: in='http://www.pcworld.no' out=''
Segmentation Fault
(Reporter)

Comment 2

19 years ago
I trie with both M11 and the the latst build. both got the same

Updated

19 years ago
Assignee: leger → troy
Component: Browser-General → Layout
QA Contact: leger → petersen

Comment 3

19 years ago
petersen, can you try on Linux.

dbaron, please note what platform you tried on. Thanks!

Updated

19 years ago
Assignee: troy → rickg

Comment 4

19 years ago
Works fine for me on NT. Rick, who should look at what looks like a Linux
specific problem?

Updated

19 years ago
Assignee: rickg → waqar

Comment 5

19 years ago
Waqar -- will you please take a look at this issue?
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 6

19 years ago
I am not able to reprodue this. I am using RH Linux 6.1, 12-2-99 build. I will
try to reproduce some more time if I cant I will mark it as worksforme.
(Assignee)

Updated

19 years ago
Target Milestone: M13
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
With the Dec 9th Linux build (1999120910), I not able to reproduce this problem
either. Testing under Redhat 6.0.
You need to log in before you can comment on or make changes to this bug.