If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

familycampingoutlet.com - old/experimental hiermenus version

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
15 years ago
3 years ago

People

(Reporter: Jim Wilson, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

On the left side of this page you will see a number of options. Hover the mouse
cursor over "New Vehicles". A popup should appear giving you 3 choices. When you
hover the mouse cursor over any of those 3 choices another popup should appear
with additional selections. That 2nd popup is placed incorrectly, which makes it
impossible to select any of those items.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
-> Layout

I am seeing this too...it seems likely that this is a dupe of some kind, or due
to invalid JavaScript. I'm no expert though. A minimal test case or finding out
which bug this is a dupe of would be good, I'll continue to look.
Assignee: asa → dom_bugs
Component: Browser-General → DOM Other
Keywords: qawanted
QA Contact: asa → ian
Whiteboard: DUPEME

Comment 2

14 years ago
Really moving to layout, I apologize for the bugspam.
Component: DOM Other → Layout
The site is using an (unlicensed) copy of HierMenus. It tries to use relative
positioning for the menu sublevels, for some reason; unfortunately, the submenu
divs aren't children of the menu items above them, and so they all wind up
displaying relative to the link sidebar. The latest version of HierMenus does
not appear to try and use relative positioning. Recommend the site be
evangelized and encouraged to upgrade to the latest version of HierMenus.
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: Layout → English US
Ever confirmed: true
Keywords: qawanted
Product: Browser → Tech Evangelism
QA Contact: ian → english-us
Summary: Popup lists are not correctly placed on the display → familycampingoutlet.com - old/experimental hiermenus version
Whiteboard: DUPEME
Version: Trunk → unspecified
(Reporter)

Comment 4

14 years ago
[i]Recommend the site be evangelized and encouraged to upgrade to the latest
version of HierMenus.[/i]

I'm not familiar with this term. Are you saying that someone should contact
these people and provide them with your suggestion? If so, I don't think that
would be of much benefit -- they're a fairly small camp ground who is paying
someone else to host for them. I'd be willing to be they have no (or very
little) clue when it comes to the internet. Or perhaps this means something else...

FWIW; IE 5.5 renders the menus properly, illegal software or not. That may or
may not matter, but I thought it worth mentioning in case it is of consequence.

Comment 5

12 years ago
Appears to be fixed. Can anyone verify?

(Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5)
(Reporter)

Comment 6

12 years ago
Unfortunately, I don't believe you'll be able to use the original URL to verify the fix because they redesigned the site since I posted this problem, and the layout no longer has those popups.

Comment 7

12 years ago
alrighty then -> fixed.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.