Delete remembered password in "Select user" dialog

VERIFIED DUPLICATE of bug 104436

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 104436
15 years ago
15 years ago

People

(Reporter: Tom Sommer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030324 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030324 Phoenix/0.5

When going to a website where you have two or more passwords stored, phoenix
will prompt you for which password to enter in the form

it would be nice if one could press the delete key to delete a selected stored
user/pass set, this way one could easily crop the user/pass sets which should
not be used, and as a result not have that password prompt pop-up each time a
page is loaded (Which is bloody annoying)

I know passwords can be managed from the Password manager, but it would be MUCH
easier if one could simply click "delete" in the "Select user" prompt

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 104436 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.