scrollbar broken for ftp directory listing

VERIFIED DUPLICATE of bug 18607

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 18607
19 years ago
19 years ago

People

(Reporter: Warren Harris, Assigned: Judson Valeski)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If you expand the triangles on the ftp directory listing causing the length of
the listing to become longer than the page, the scrollbar won't be updated.
This means you can't access the things that have scrolled off the page.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 18607 ***

Comment 2

19 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified duplicate
You need to log in before you can comment on or make changes to this bug.