cannot copy a set of emails when creating a new list

RESOLVED DUPLICATE of bug 169432

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
RESOLVED DUPLICATE of bug 169432
15 years ago
13 years ago

People

(Reporter: Hem Ramachandran, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3; MultiZilla v1.4.0.3f) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3; MultiZilla v1.4.0.3f) Gecko/20030312

I still keep Netscape 4.8 on my computer for this singular reason.
When I copy a list of emails (each one in one line), in Netscape 4.8, it does
beautifully, it parses through all the emails, put them line after line, and
does a extremely good job about creating the email list.

But with Mozilla 1.3 final (and earlier ones), only the first line gets added.
It is quite frustrating, sorry....


Reproducible: Always

Steps to Reproduce:
1.Open Mozilla.
2. Under Windows Menu pick Address Book
3. Under Address Book Click New List
4. Add a name to the new list
5. Go to a notepad based list of addresses, copy all of them by cntrl-a cntrl-c
6. Bring the curser to the first address in the New List.
7. do Control-v to copy


Actual Results:  
Result on Mozilla: just the first email is copied.

Result on Netscape 4.8: It copies over all the emails one after another and put
them nicely in each line.

Expected Results:  
It should have done like what NS4.8 did, It should copy over all the emails one
after another and put them nicely in each line.

Thank you for listening. You guys are doing a great job! Proud of you!
Please fix this quirk on Mozilla. Thanks again.

Comment 1

15 years ago
A workaround is to use TOOLS/IMPORT to import the text file into a new address
book.  You can then create a new list and select all the entries in the book and
drag them to the list, or just leave them as a separate address book.  

It would be nice to be able to paste in an entire list, but I think we have to
change this to an enhancement.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
The work-around does not work.

1.You cannot drag addresses from the main AB window, only the advanced dialog.
2 When you drag a bunch, they all end up on the same line, 
  and you end up with only the first when you close abd re-open.
3.Dragging from the advanced dialog to a created list has random results
4.You cannot drag to a list that is selected

This really needs to be fixed 
Product: Browser → Seamonkey

Comment 3

13 years ago
Duplicate of bug 169432

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 169432 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.