new message in complex threaded discussion doesn't update view correctly

RESOLVED DUPLICATE of bug 93426

Status

--
minor
RESOLVED DUPLICATE of bug 93426
16 years ago
10 years ago

People

(Reporter: bugzilla.20.endlisnis, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

While viewing a newsgroup (arranged by conversation), complex threads do not get
updated properly when you hit "Get New Messages", but do render correctly if
forced to render from scratch.



Reproducible: Always

Steps to Reproduce:
1. Create/Find a message thread of this style:
Msg1
|-Msg2
  |-Msg3
    |-Msg4

2. Then, someone else replies to Msg1.
3. Click "File->Get New Messages".

Actual Results:  
Msg1
|-Msg2
  |-Msg3
    |-Msg4
|-Msg5


Expected Results:  
Msg1
|-Msg2
| |-Msg3
|   |-Msg4
|-Msg5

Comment 1

16 years ago
This is related to the larger problems of bug 93426.

Updated

15 years ago
Blocks: 236849

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 93426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
No longer blocks: 236849
You need to log in before you can comment on or make changes to this bug.